Inbound emails may not be syncing into the platform or be syncing in with a delay for app1a users
Incident Report for Outreach
Resolved
This issue has been resolved. All failed mailings have processed per your organization's email retry logic and messages which had not previously synced have synced as expected.
Posted Feb 20, 2024 - 11:27 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2024 - 10:59 PST
Update
We're currently implementing a fix. We're actively scaling our resources to meet the demand and process a backlog of requests. We expect this process to complete within the next 30-60 minutes.
Posted Feb 20, 2024 - 09:45 PST
Update
Engineering is continuing to work on a fix. We'll post another update within the next hour. Until fully resolved, users may see a delay in inbound mailings syncing into the platform.
Posted Feb 20, 2024 - 08:38 PST
Identified
We are currently identifying a fix and will implement it once confirmed.
Posted Feb 20, 2024 - 07:18 PST
Investigating
We have identified an issue with regards to incoming emails on app1a. We are currently in contact with our engineers and actively searching for a solution.
Posted Feb 20, 2024 - 07:17 PST
This incident affected: App1a (Mailbox Sync).