Issues accessing portions of the Outreach platform
Incident Report for Outreach
Resolved
This issue is now resolved.
Posted Jan 17, 2023 - 09:33 PST
Monitoring
We've identified the issue and implemented a fix. We are currently monitoring the success of our fix, though at this time, most users should begin seeing recovery. Previously we noted this issue may be impacting users in app2a, however after further investigation, we determined this issue is only impacting Outreach Voice users in app2c.
Posted Jan 17, 2023 - 09:20 PST
Investigating
We're investigating reports of issues accessing and/or using parts of the Outreach platform in app2a and app2c, including, but not necessarily limited to, Outreach Voice. Updates will be provided as more information becomes known.
Posted Jan 17, 2023 - 09:02 PST
This incident affected: App2c (Application, Outreach Voice) and App2a (Application, Outreach Voice).