Call Quality and Connectivity
Incident Report for Outreach
Postmortem

If you would like a RCA, please submit a request and include the date of the incident in the subject line. RCAs are available 10 business days after the incident.

Posted 6 months ago. Apr 29, 2019 - 10:47 PDT

Resolved
Our engineering team has resolved this issue and full functionality has been restored.
Posted 7 months ago. Mar 28, 2019 - 12:13 PDT
Identified
The issue has been identified and a fix will be released shortly to all customers.
Posted 7 months ago. Mar 28, 2019 - 11:28 PDT
Investigating
A subset of customers using bridge may be experiencing issues with call quality and connectivity. Our engineering team is currently investigating.
Posted 7 months ago. Mar 28, 2019 - 06:43 PDT