Outreach Voice calling issues
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 11:36 PDT
Monitoring
Our 3rd party voice provider has reported that this issue has been identified and resolved on their end. We're seeing all voice services are back to working as expected. We'll continue to monitor this behavior on our end.
Posted Apr 22, 2024 - 09:51 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 22, 2024 - 09:06 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 22, 2024 - 08:37 PDT
Identified
The issue has been identified and we are working with our 3rd party Voice provider to address the issue.
Posted Apr 22, 2024 - 08:05 PDT
Investigating
We're investigating reports of degraded call quality and/or performance. Updates will be provided as more information becomes known.
Posted Apr 22, 2024 - 07:58 PDT
This incident affected: Outreach Voice (App1a, App1b, App1c, App1d, App1e, App1f, App2a, App2b, App2c, App4a).